Oracle Java SE Runtime Environment (JRE) Arbitrary Code Execution Vulnerability. 悪用が確認されています:CISA は 03/03/2022 にこの脆弱性を「既知の悪用された脆弱性(KEV)」カタログに追加しました。影響を受けるシステムは緊急に修正してください。 ランサムウェア攻撃での使用が確認されています。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| jdk | = 1.5.0= 1.6.0= 1.7.0≤ 1.4.2_37 | |
| jre | = 1.5.0= 1.6.0= 1.7.0≤ 1.4.2_37 | |
| icedtea6 | ≥ 1.11.0, < 1.11.3< 1.10.8 | 1.11.31.10.8 |
Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 update 4 and earlier, 6 update 32 and earlier, 5 update 35 and earlier, and 1.4.2_37 and earlier allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Hotspot.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン