要点
- CVE-2014-3743 は marked (marked project), marked に影響する深刻度「中」 (CVSS 6.1) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):1.7%(全脆弱性の 77.4% より高い)。
- 対処:0.3.1 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| marked | < 0.3.1
| 0.3.1
|
| marked npm | < 0.3.1
| 0.3.1
|
概要
Versions 0.3.0 and earlier of marked are affected by two cross-site scripting vulnerabilities, even when sanitize: true is set.
The attack vectors for this vulnerability are GFM Codeblocks and JavaScript URLs.
Recommendation
Upgrade to version 0.3.1 or later.
NVD の説明
Multiple cross-site scripting (XSS) vulnerabilities in the Marked module before 0.3.1 for Node.js allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) gfm codeblocks (language) or (2) javascript url's.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン