| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| xcode | = 7.0 | |
| node.js | = 0.8.0= 0.8.1= 0.8.2≤ 0.8.3 | |
| send | < 0.8.4 | 0.8.4 |
Versions 0.8.3 and earlier of send are affected by a directory traversal vulnerability. When relying on the root option to restrict file access it may be possible for an application consumer to escape out of the restricted directory and access files in a similarly named directory.
For example, static(_dirname + '/public') would allow access to _dirname + '/public-restricted'.
Update to version 0.8.4 or later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン