| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| node.js | ≤ 0.10.18 | |
| qs | < 1.0.0 | 1.0.0 |
Versions prior to 1.0 of qs are affected by a denial of service condition. This condition is triggered by parsing a crafted string that deserializes into very large sparse arrays, resulting in the process running out of memory and eventually crashing.
Update to version 1.0.0 or later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン