| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| brightlocal/phpwhois | ≤ 4.2.5 | |
| david-garcia/phpwhois | ≤ 4.3.1 | |
| ivankristianto/phpwhois | ≤ 4.3.0 | |
| jsmitty12/phpwhois | < 5.1.0 | 5.1.0 |
| kazist/phpwhois | ≤ 4.2.6 | |
| phpwhois/phpwhois | ≤ 4.2.5 | |
| serluck/phpwhois | ≤ 4.2.6 | |
| simple-updates/phpwhois | ≤ 1.0.0 | |
| truckersmp/phpwhois | ≤ 4.3.1 | |
| phpwhois | ≤ 4.2.2 |
phpWhois allows remote attackers to execute arbitrary code via a crafted whois record.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン