| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| dojo | ≤ 1.1.1 | |
| dojo | < 1.9.1 | 1.9.1 |
Versions of dojo prior to 1.2.0 are vulnerable to Cross-Site Scripting (XSS). The package fails to sanitize HTML code in user-controlled input, allowing attackers to execute arbitrary JavaScript in the victim's browser.
Upgrade to version 1.2.0 or later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン