| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| symfony/security | ≥ 2.3.0, < 2.3.35≥ 2.4.0, < 2.6.12≥ 2.7.0, < 2.7.7 | 2.3.352.6.122.7.7 |
| symfony/security-http | ≥ 2.4.0, < 2.6.12≥ 2.7.0, < 2.7.7 | 2.6.122.7.7 |
| symfony/symfony | ≥ 2.3.0, < 2.3.35≥ 2.4.0, < 2.6.12≥ 2.7.0, < 2.7.7 | 2.3.352.6.122.7.7 |
| symfony | = 2.3.0= 2.3.1= 2.3.10= 2.3.11= 2.3.12= 2.3.13= 2.3.14= 2.3.15= 2.3.16= 2.3.17= 2.3.18= 2.3.19= 2.3.2= 2.3.20= 2.3.21= 2.3.22= 2.3.23= 2.3.24= 2.3.25= 2.3.26= 2.3.27= 2.3.28= 2.3.29= 2.3.3= 2.3.30= 2.3.31= 2.3.32= 2.3.33= 2.3.34= 2.3.4= 2.3.5= 2.3.6= 2.3.7= 2.3.8= 2.3.9= 2.6.0= 2.6.1= 2.6.10= 2.6.11= 2.6.2= 2.6.3= 2.6.4= 2.6.5= 2.6.6= 2.6.7= 2.6.8= 2.6.9= 2.7.0= 2.7.1= 2.7.2= 2.7.3= 2.7.4= 2.7.5= 2.7.6 |
A session fixation vulnerability within the "Remember Me" login feature allows an attacker to impersonate the victim towards the web application if the session id value was previously known to the attacker. This issue has been fixed in Symfony 2.3.35, 2.6.12, and 2.7.7. Note that no fixes are provided for Symfony 2.4 and 2.5 as they are not maintained anymore. Symfony 2.8 and 3.0 haven't been released yet and the fix will be included in their first stable releases.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン