| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| api connect | = 5.0.8.0≥ 5.0.6.0, ≤ 5.0.6.5≥ 5.0.7.0, ≤ 5.0.7.2 | |
| openshift container platform | = 3.1= 3.2= 3.3 | |
| tough-cookie | ≥ 0.9.7, ≤ 2.2.2 | |
| tough-cookie | < 2.3.0 | 2.3.0 |
Affected versions of tough-cookie may be vulnerable to regular expression denial of service when long strings of semicolons exist in the Set-Cookie header.
Update to version 2.3.0 or later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン