要点
- CVE-2016-10576 は fuseki (fuseki project), fuseki に影響する深刻度「高」 (CVSS 8.1) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):1.7%(全脆弱性の 76.7% より高い)。
- 対処:1.0.1 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| fuseki | < 1.0.1
| 1.0.1
|
| fuseki npm | < 1.0.1
| 1.0.1
|
概要
Affected versions of fuseki insecurely download an executable over an unencrypted HTTP connection.
In scenarios where an attacker has a privileged network position, it is possible to intercept the response and replace the executable with a malicious one, resulting in code execution on the system running fuseki.
Recommendation
Update to version 1.0.1 or later.
NVD の説明
Fuseki server wrapper and management API in fuseki before 1.0.1 downloads binary resources over HTTP, which leaves it vulnerable to MITM attacks. It may be possible to cause remote code execution (RCE) by swapping out the requested resources with an attacker controlled copy if the attacker is on the network or positioned in between the user and the remote server.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン