| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| libffi | < 3.2 | 3.2 |
| peopletools | = 8.56= 8.57 | |
| openshift | = 2.0 |
libffi requests an executable stack allowing attackers to more easily trigger arbitrary code execution by overwriting the stack. Please note that libffi is used by a number of other libraries. It was previously stated that this affects libffi version 3.2.1 but this appears to be incorrect. libffi prior to version 3.1 on 32 bit x86 systems was vulnerable, and upstream is believed to have fixed this issue in version 3.1.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン