| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| mautic/core | ≥ 2.1.0, < 2.12.0 | 2.12.0 |
| mautic | = 2.1.0= 2.1.1= 2.10.0= 2.10.1= 2.11.0= 2.2.0= 2.2.1= 2.3.0= 2.4.0= 2.5.0= 2.5.1= 2.6.0= 2.6.1= 2.7.0= 2.7.1= 2.8.0= 2.8.1= 2.8.2= 2.9.0= 2.9.1 | |
| mautic | = 2.10.0= 2.11.0= 2.9.0= 2.9.2 |
Mautic version 2.1.0 - 2.11.0 is vulnerable to an inline JS XSS attack when using Mautic forms on a Mautic landing page using GET parameters to pre-populate the form.
Upgrade to 2.12.0 or later.
None
https://github.com/mautic/mautic/releases/tag/2.12.0
If you have any questions or comments about this advisory:
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン