要点
- CVE-2017-16023 は decamelize (decamelize project), decamelize に影響する深刻度「高」 (CVSS 7.5) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):1.4%(全脆弱性の 73.2% より高い)。
- 対処:1.1.2 以降に更新してください。
概要
Affected versions of decamelize are susceptible to a denial of service vulnerability when user input is passed directly into decamelize.
Recommendation
Update to version 1.1.2 or later.
NVD の説明
Decamelize is used to convert a dash/dot/underscore/space separated string to camelCase. Decamelize 1.1.0 through 1.1.1 uses regular expressions to evaluate a string and takes unescaped separator values, which can be used to create a denial of service attack.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン