| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| drupal/core | ≥ 7.0, < 7.57≥ 8.0, < 8.4.0 | 7.578.4.0 |
| drupal/drupal | ≥ 7.0, < 7.57≥ 8.0, < 8.4.0 | 7.578.4.0 |
| drupal | ≥ 7.0, < 7.57≥ 8.0.0, < 8.4.0 | 7.578.4.0 |
A jQuery cross site scripting vulnerability is present when making Ajax requests to untrusted domains. This vulnerability is mitigated by the fact that it requires contributed or custom modules in order to exploit. For Drupal 8, this vulnerability was already fixed in Drupal 8.4.0 in the Drupal core upgrade to jQuery 3. For Drupal 7, it is fixed in the current release (Drupal 7.57) for jQuery 1.4.4 (the version that ships with Drupal 7 core) as well as for other newer versions of jQuery that might be used on the site, for example using the jQuery Update module.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン