| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| mantisbt/mantisbt | ≥ 2.0.0, < 2.1.2≥ 2.2.0, < 2.2.2< 1.3.8 | 2.1.22.2.21.3.8 |
| mantisbt | = 1.3.0= 1.3.1= 1.3.2= 1.3.3= 1.3.4= 1.3.5= 1.3.6= 1.3.7= 1.3.8= 1.3.9= 2.0.0= 2.0.1= 2.1.0= 2.1.1= 2.1.2= 2.1.3= 2.2.0= 2.2.1 |
A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code through a crafted 'action' parameter. This is fixed in 1.3.8, 2.1.2, and 2.2.2.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン