| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| github.com/rancher/rancher | ≥ 1.2.0, < 1.2.4≥ 1.3.0, < 1.3.5≥ 1.4.0, < 1.4.3≥ 1.5.0, < 1.5.3 | 1.2.41.3.51.4.31.5.3 |
| rancher | ≥ 1.2.0, < 1.2.4≥ 1.3.0, < 1.3.5≥ 1.4.0, < 1.4.3≥ 1.5.0, < 1.5.3 | 1.2.41.3.51.4.31.5.3 |
Rancher Labs rancher server 1.2.0+ is vulnerable to authenticated users disabling access control via an API call. This is fixed in versions rancher/server:v1.2.4, rancher/server:v1.3.5, rancher/server:v1.4.3, and rancher/server:v1.5.3.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン