| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.jruby:jruby-stdlib | < 9.1.16.0 | 9.1.16.0 |
| rubygems-update | < 2.7.6 | 2.7.6 |
| rubygems | ≤ 2.2.9≤ 2.3.6≤ 2.4.3≤ 2.5.0 |
RubyGems version Ruby 2.2 series: 2.2.9 and earlier, Ruby 2.3 series: 2.3.6 and earlier, Ruby 2.4 series: 2.4.3 and earlier, Ruby 2.5 series: 2.5.0 and earlier, prior to trunk revision 62422 contains a Improper Input Validation vulnerability in ruby gems specification homepage attribute that can result in a malicious gem setting an invalid homepage URL. This vulnerability is fixed in 2.7.6.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン