| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| json-jwt | ≥ 0.5.1, < 1.9.4 | 1.9.4 |
| json-jwt | ≥ 0.5.0, < 1.9.4 | 1.9.4 |
The json-jwt rubygem version >= 0.5.0 && < 1.9.4 contains a CWE-347: Improper Verification of Cryptographic Signature vulnerability in Decryption of AES-GCM encrypted JSON Web Tokens that can result in Attacker can forge a authentication tag. This attack appear to be exploitable via network connectivity. This vulnerability appears to have been fixed in 1.9.4 and later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン