| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.grails.plugins:asset-pipeline | ≥ 2.15.0, < 2.15.1≥ 3.0.0, < 3.0.6< 2.14.1 | 2.15.13.0.62.14.1 |
| asset-pipeline | > 2.14.1.1, < 2.15.1> 2.15.1, < 3.0.6< 2.14.1.1 | 2.15.13.0.62.14.1.1 |
Asset Pipeline Grails Plugin Asset-pipeline plugin version Prior to 2.14.1.1, 2.15.1 and 3.0.6 contains a Incorrect Access Control vulnerability in Applications deployed in Jetty that can result in Download .class files and any arbitrary file. This attack appear to be exploitable via Specially crafted GET request containing directory traversal from assets-pipeline context. This vulnerability appears to have been fixed in 2.14.1.1 (for Grails 2.x), 2.15.1 (for Grails 3 and Java 7) and 3.0.6 (for Grails 3 and Java 8).
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン