| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| fat_free_crm | ≥ 0.15.0, < 0.15.2≥ 0.16.0, < 0.16.4≥ 0.17.0, < 0.17.3≥ 0.18.0, < 0.18.1< 0.14.2 | 0.15.20.16.40.17.30.18.10.14.2 |
| fatfreecrm | = 0.18.0≥ 0.15.0, ≤ 0.15.1≥ 0.16.0, ≤ 0.16.3≥ 0.17.0, ≤ 0.17.2≤ 0.14.1 |
FatFreeCRM version <=0.14.1, >=0.15.0 <=0.15.1, >=0.16.0 <=0.16.3, >=0.17.0 <=0.17.2, and ==0.18.0 contains a Cross Site Scripting (XSS) vulnerability in commit 6d60bc8ed010c4eda05d6645c64849f415f68d65 that can result in Javascript execution. This attack appears to be exploitable via Content with Javascript payload will be executed on end user browsers when they visit the page. This vulnerability appears to have been fixed in 0.18.1, 0.17.3, 0.16.4, 0.15.2, and 0.14.2.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン