| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| tar | ≥ 3.0.0, < 4.4.2< 2.2.2 | 4.4.22.2.2 |
| tar | ≥ 3.0.0, < 4.4.2< 2.2.2 | 4.4.22.2.2 |
Versions of tar prior to 4.4.2 for 4.x and 2.2.2 for 2.x are vulnerable to Arbitrary File Overwrite. Extracting tarballs containing a hardlink to a file that already exists in the system, and a file that matches the hardlink will overwrite the system's file with the contents of the extracted file.
For tar 4.x, upgrade to version 4.4.2 or later. For tar 2.x, upgrade to version 2.2.2 or later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン