| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| sshpk | ≤ 1.13.1 | |
| sshpk | < 1.13.2 | 1.13.2 |
Versions of sshpk before 1.13.2 or 1.14.1 are vulnerable to regular expression denial of service when parsing crafted invalid public keys.
Update to version 1.13.2, 1.14.1 or later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン