| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| protobufjs | ≤ 6.8.5 | |
| protobufjs | ≥ 6.0.0, < 6.8.6< 5.0.3 | 6.8.65.0.3 |
Versions of protobufjs before 5.0.3 and 6.8.6 are vulnerable to a regular expression denial of service when parsing crafted invalid *.proto files.
Update to version 5.0.3, 6.8.6 or later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン