要点
- CVE-2018-3745 は atob (atob project), atob に影響する深刻度「緊急」 (CVSS 9.1) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):2.1%(全脆弱性の 82.1% より高い)。
- 対処:2.1.0 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| atob | ≤ 2.0.3
| 修正版なし |
| atob npm | < 2.1.0
| 2.1.0
|
概要
Versions of atob before 2.1.0 uninitialized Buffers when number is passed in input on Node.js 4.x and below.
Recommendation
Update to version 2.1.0 or later.
NVD の説明
atob 2.0.3 and earlier allocates uninitialized Buffers when number is passed in input on Node.js 4.x and below.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン