| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| memjs | ≤ 1.1.0 | |
| memjs | ≤ 1.2.0 |
Versions of memjs prior to 1.2.2 are vulnerable to Denial of Service (DoS). The package fails to sanitize the value option passed to the Buffer constructor, which may allow attackers to pass large values exhausting system resources.
Upgrade to version 1.2.2 or later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン