| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| aruba instant | ≥ 4.0, < 4.2.4.12≥ 6.5.0, < 6.5.4.11≥ 8.3.0, < 8.3.0.6≥ 8.4.0, < 8.4.0.1 | 4.2.4.126.5.4.118.3.0.68.4.0.1 |
A reflected cross-site scripting (XSS) vulnerability is present in an unauthenticated Aruba Instant web interface. An attacker could use this vulnerability to trick an IAP administrator into clicking a link which could then take administrative actions on the Instant cluster, or expose the session cookie for an administrative session. Workaround: Administrators should make sure they log out of the Aruba Instant UI when not actively managing the system, and should use caution clicking links from external sources while logged into the IAP administrative interface. Resolution: Fixed in Aruba Instant 4.2.4.12, 6.5.4.11, 8.3.0.6, and 8.4.0.0
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン