| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| code.gitea.io/gitea | < 1.6.3 | 1.6.3 |
| gitea | ≤ 1.6.2 |
Gitea version 1.6.2 and earlier contains a Incorrect Access Control vulnerability in Delete/Edit file functionallity that can result in the attacker deleting files outside the repository he/she has access to. This attack appears to be exploitable via the attacker must get write access to "any" repository including self-created ones. This vulnerability appears to have been fixed in 1.6.3, 1.7.0-rc2.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン