| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| api-platform/core | ≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.6 | 2.2.102.3.6 |
| core | ≥ 2.2.0, ≤ 2.3.5 |
API Platform version from 2.2.0 to 2.3.5 contains an Incorrect Access Control vulnerability in GraphQL delete mutations that can result in a user authorized to delete a resource can delete any resource. This attack appears to be exploitable via the user must be authorized. This vulnerability appears to have been fixed in 2.3.6.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン