| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| invenio-records | ≥ 1.1.0, < 1.1.1≥ 1.2.0, < 1.2.2< 1.0.2 | 1.1.11.2.21.0.2 |
| invenio-records | = 1.1.0= 1.2.0= 1.2.1≤ 1.0.1 |
A Cross-Site Scripting (XSS) vulnerability was discovered when rendering JSON for a record in the administration interface. The vulnerability could be exploited by e.g. a user who had access to upload a new record, that an admin user would then later view in the admin interface.
All supported versions of Invenio-Records have been patched. You should upgrade to either v1.0.1, v1.1.1 or v1.2.2
If you have any questions or comments about this advisory:
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン