Atlassian Crowd and Crowd Data Center Remote Code Execution Vulnerability. 悪用が確認されています:CISA は 03/11/2021 にこの脆弱性を「既知の悪用された脆弱性(KEV)」カタログに追加しました。影響を受けるシステムは緊急に修正してください。 ランサムウェア攻撃での使用が確認されています。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| crowd | ≥ 2.1.0, < 3.0.5≥ 3.1.0, < 3.1.6≥ 3.2.0, < 3.2.8≥ 3.3.0, < 3.3.5≥ 3.4.0, < 3.4.4 | 3.0.53.1.63.2.83.3.53.4.4 |
Atlassian Crowd and Crowd Data Center had the pdkinstall development plugin incorrectly enabled in release builds. Attackers who can send unauthenticated or authenticated requests to a Crowd or Crowd Data Center instance can exploit this vulnerability to install arbitrary plugins, which permits remote code execution on systems running a vulnerable version of Crowd or Crowd Data Center. All versions of Crowd from version 2.1.0 before 3.0.5 (the fixed version for 3.0.x), from version 3.1.0 before 3.1.6 (the fixed version for 3.1.x), from version 3.2.0 before 3.2.8 (the fixed version for 3.2.x), from version 3.3.0 before 3.3.5 (the fixed version for 3.3.x), and from version 3.4.0 before 3.4.4 (the fixed version for 3.4.x) are affected by this vulnerability.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン