| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| Blogifier.Core | < 2.5.5 | 2.5.5 |
| blogifier | = 2.3 |
Blogifier 2.3 before 2019-05-11 does not properly restrict APIs, as demonstrated by missing checks for .. in a pathname.
The issue is patched in the 2.4 branch, but 2.5.5 is the lowest available patched version on https://www.nuget.org/packages/Blogifier.Core.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン