| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| mediawiki/core | ≥ 1.18.0, < 1.27.6≥ 1.30.0, < 1.30.2≥ 1.31.0, < 1.31.2≥ 1.32.0, < 1.32.2 | 1.27.61.30.21.31.21.32.2 |
| mediawiki | ≥ 1.18.0, < 1.27.6≥ 1.30.0, < 1.30.2≥ 1.31.0, < 1.31.2≥ 1.32.0, < 1.32.2 | 1.27.61.30.21.31.21.32.2 |
An Incorrect Access Control vulnerability was found in Wikimedia MediaWiki 1.18.0 through 1.32.1. It is possible to bypass the limits on IP range blocks ($wgBlockCIDRLimit) by using the API. Fixed in 1.32.2, 1.31.2, 1.30.2 and 1.27.6.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン