| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| node-red | ≤ 0.20.7 | |
| node-red | < 0.20.8 | 0.20.8 |
Versions of node-red prior to 0.20.8are vulnerable to Cross-Site Scripting (XSS). The package fails to sanitize the name field in new Flows, allowing attackers to execute arbitrary JavaScript in the victim's browser.
Upgrade to version 0.18.6 or later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン