| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| strapi | = 3.0.0≤ 1.6.4 | |
| strapi | < 3.0.0-beta.17.8 | 3.0.0-beta.17.8 |
Versions of strapi before 3.0.0-beta.17.8 are vulnerable to Command Injection. The package fails to sanitize plugin names in the /admin/plugins/install/ route. This may allow an authenticated attacker with admin privileges to run arbitrary commands in the server.
Upgrade to version 3.0.0-beta.17.8 or later
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン