Atlassian Confluence Server and Data Center Server-Side Template Injection Vulnerability. 悪用が確認されています:CISA は 03/11/2021 にこの脆弱性を「既知の悪用された脆弱性(KEV)」カタログに追加しました。影響を受けるシステムは緊急に修正してください。 ランサムウェア攻撃での使用が確認されています。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| confluence server | ≥ 6.13.0, < 6.13.3≥ 6.14.0, < 6.14.2≥ 6.7.0, < 6.12.3< 6.6.12 | 6.13.36.14.26.12.36.6.12 |
The Widget Connector macro in Atlassian Confluence Server before version 6.6.12 (the fixed version for 6.6.x), from version 6.7.0 before 6.12.3 (the fixed version for 6.12.x), from version 6.13.0 before 6.13.3 (the fixed version for 6.13.x), and from version 6.14.0 before 6.14.2 (the fixed version for 6.14.x), allows remote attackers to achieve path traversal and remote code execution on a Confluence Server or Data Center instance via server-side template injection.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン