| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| nokogiri | < 1.10.5 | 1.10.5 |
| libxslt | < 1.1.33 | 1.1.33 |
Type confusion in xsltNumberFormatGetMultipleLevel prior to libxslt 1.1.33 could allow attackers to potentially exploit heap corruption via crafted XML data.
Nokogiri prior to version 1.10.5 contains a vulnerable version of libxslt. Nokogiri version 1.10.5 upgrades the dependency to libxslt 1.1.34, which contains a patch for this issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン