| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| magento/community-edition | ≥ 2.1.0, < 2.1.18≥ 2.2.0, < 2.2.9≥ 2.3.0, < 2.3.2 | 2.1.182.2.92.3.2 |
| magento | ≥ 1.14.0.0, < 1.14.4.1≥ 2.1.0, < 2.1.17≥ 2.2.0, < 2.2.8≥ 2.3.0, < 2.3.1< 1.9.4.1 | 1.14.4.12.1.172.2.82.3.11.9.4.1 |
An unauthenticated user can execute SQL statements that allow arbitrary read access to the underlying database, which causes sensitive data leakage. This issue is fixed in Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン