| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| magento/community-edition | ≥ 2.2, < 2.2.10≥ 2.3, < 2.3.2-p2 | 2.2.102.3.2-p2 |
| magento | = 2.3.2≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.2 | 2.2.102.3.2 |
A security bypass vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. A user with privileges to generate sitemaps can bypass configuration that restricts directory access. The bypass allows overwrite of a subset of configuration files which can lead to denial of service.
As per the Magento Release 2.3.3, if you have already implemented the pre-release version of this patch (2.3.2-p1), it is highly recommended to promptly upgrade to 2.3.2-p2.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン