| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| magento/community-edition | ≥ 2.3.0, < 2.3.2-p2 | 2.3.2-p2 |
| magento | = 2.3.2≥ 2.3.0, < 2.3.2 | 2.3.2 |
A stored cross-site scripting (XSS) vulnerability exists in Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated admin user can inject arbitrary JavaScript code when creating a content page via page builder.
As per the Magento Release 2.3.3, if you have already implemented the pre-release version of this patch (2.3.2-p1), it is highly recommended to promptly upgrade to 2.3.2-p2.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン