| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| magento/community-edition | ≥ 2.2.0, < 2.2.10≥ 2.3, < 2.3.2-p2 | 2.2.102.3.2-p2 |
| magento | = 2.3.2≥ 1.5.0.0, < 1.9.4.3≥ 1.9.0.0, < 1.14.4.3≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.2 | 1.9.4.31.14.4.32.2.102.3.2 |
A stored cross-site scripting (XSS) vulnerability exists in in Magento 1 prior to 1.9.4.3 and 1.14.4.3, Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated user with access to the wysiwyg editor can abuse the blockDirective() function and inject malicious javascript in the cache of the admin dashboard.
As per the Magento Release 2.3.3, if you have already implemented the pre-release version of this patch (2.3.2-p1), it is highly recommended to promptly upgrade to 2.3.2-p2.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン