| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| magento/community-edition | ≥ 2.2, < 2.2.10≥ 2.3, < 2.3.2-p2 | 2.2.102.3.2-p2 |
| magento | = 2.3.2≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.2 | 2.2.102.3.2 |
A remote code execution vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated user with system data manipulation privileges can execute aribitrary code through arbitrary file deletion and OS command injection.
As per the Magento Release 2.3.3, if you have already implemented the pre-release version of this patch (2.3.2-p1), it is highly recommended to promptly upgrade to 2.3.2-p2.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン