| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| rubygems-update | ≥ 2.6.0, < 2.7.9≥ 3.0.0, < 3.0.2 | 2.7.93.0.2 |
| rubygems | ≥ 2.6.0, ≤ 3.0.2 |
An issue was discovered in RubyGems 2.6 and later through 3.0.2. Since Gem::CommandManager#run calls alert_error without escaping, escape sequence injection is possible. (There are many ways to cause an error.)
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン