| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.webjars:bootstrap | ≥ 3.0.0, < 3.4.1≥ 4.0.0, < 4.3.1 | 3.4.14.3.1 |
| Bootstrap.Less | ≥ 3.0.0, < 3.4.1 | 3.4.1 |
| bootstrap | ≥ 3.0.0, < 3.4.1≥ 4.0.0, < 4.3.1 | 3.4.14.3.1 |
| bootstrap.sass | < 4.3.1 | 4.3.1 |
| twbs/bootstrap | ≥ 3.0.0, < 3.4.1≥ 4.0.0, < 4.3.1 | 3.4.14.3.1 |
| bootstrap | < 4.3.1 | 4.3.1 |
| bootstrap-sass | ≥ 3.0.0, < 3.4.1 | 3.4.1 |
| twitter-bootstrap-rails | < 5.3.0 | 5.3.0 |
| big-ip access policy manager | ≥ 12.1.0, < 12.1.5.1≥ 13.0.0, < 13.1.3.4≥ 14.0.0, < 14.1.2.5≥ 15.0.0, < 15.1.0 | 12.1.5.113.1.3.414.1.2.515.1.0 |
| big-ip advanced firewall manager | ≥ 12.1.0, < 12.1.5.1≥ 13.0.0, < 13.1.3.4≥ 14.0.0, < 14.1.2.5≥ 15.0.0, < 15.1.0 | 12.1.5.113.1.3.414.1.2.515.1.0 |
| big-ip analytics | ≥ 12.1.0, < 12.1.5.1≥ 13.0.0, < 13.1.3.4≥ 14.0.0, < 14.1.2.5≥ 15.0.0, < 15.1.0 | 12.1.5.113.1.3.414.1.2.515.1.0 |
| big-ip application acceleration manager | ≥ 12.1.0, < 12.1.5.1≥ 13.0.0, < 13.1.3.4≥ 14.0.0, < 14.1.2.5≥ 15.0.0, < 15.1.0 | 12.1.5.113.1.3.414.1.2.515.1.0 |
| big-ip application security manager | ≥ 12.1.0, < 12.1.5.1≥ 13.0.0, < 13.1.3.4≥ 14.0.0, < 14.1.2.5≥ 15.0.0, < 15.1.0 | 12.1.5.113.1.3.414.1.2.515.1.0 |
| big-ip domain name system | ≥ 12.1.0, < 12.1.5.1≥ 13.0.0, < 13.1.3.4≥ 14.0.0, < 14.1.2.5≥ 15.0.0, < 15.1.0 | 12.1.5.113.1.3.414.1.2.515.1.0 |
| big-ip edge gateway | ≥ 12.1.0, < 12.1.5.1≥ 13.0.0, < 13.1.3.4≥ 14.0.0, < 14.1.2.5≥ 15.0.0, < 15.1.0 | 12.1.5.113.1.3.414.1.2.515.1.0 |
| big-ip fraud protection service | ≥ 12.1.0, < 12.1.5.1≥ 13.0.0, < 13.1.3.4≥ 14.0.0, < 14.1.2.5≥ 15.0.0, < 15.1.0 | 12.1.5.113.1.3.414.1.2.515.1.0 |
| big-ip global traffic manager | ≥ 12.1.0, < 12.1.5.1≥ 13.0.0, < 13.1.3.4≥ 14.0.0, < 14.1.2.5≥ 15.0.0, < 15.1.0 | 12.1.5.113.1.3.414.1.2.515.1.0 |
| big-ip link controller | ≥ 12.1.0, < 12.1.5.1≥ 13.0.0, < 13.1.3.4≥ 14.0.0, < 14.1.2.5≥ 15.0.0, < 15.1.0 | 12.1.5.113.1.3.414.1.2.515.1.0 |
| big-ip local traffic manager | ≥ 12.1.0, < 12.1.5.1≥ 13.0.0, < 13.1.3.4≥ 14.0.0, < 14.1.2.5≥ 15.0.0, < 15.1.0 | 12.1.5.113.1.3.414.1.2.515.1.0 |
| big-ip policy enforcement manager | ≥ 12.1.0, < 12.1.5.1≥ 13.0.0, < 13.1.3.4≥ 14.0.0, < 14.1.2.5≥ 15.0.0, < 15.1.0 | 12.1.5.113.1.3.414.1.2.515.1.0 |
| big-ip webaccelerator | ≥ 12.1.0, < 12.1.5.1≥ 13.0.0, < 13.1.3.4≥ 14.0.0, < 14.1.2.5≥ 15.0.0, < 15.1.0 | 12.1.5.113.1.3.414.1.2.515.1.0 |
| bootstrap | ≥ 4.3.0, < 4.3.1< 3.4.1 | 4.3.13.4.1 |
| virtualization manager | = 4.3 | |
| tenable.sc | < 5.19.0 | 5.19.0 |
| bootstrap | ≥ 3.0.0, < 3.4.1≥ 4.0.0, < 4.3.1 | 3.4.14.3.1 |
| bootstrap-sass | ≥ 3.0.0, < 3.4.1 | 3.4.1 |
Versions of bootstrap prior to 3.4.1 for 3.x and 4.3.1 for 4.x are vulnerable to Cross-Site Scripting (XSS). The data-template attribute of the tooltip and popover plugins lacks input sanitization and may allow attacker to execute arbitrary JavaScript.
For bootstrap 4.x upgrade to 4.3.1 or later.
For bootstrap 3.x upgrade to 3.4.1 or later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン