| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| tortoise-orm | ≥ 0.16.0, < 0.16.6< 0.15.23 | 0.16.60.15.23 |
| tortoise orm | ≥ 0.16.0, < 0.16.6< 0.15.23 | 0.16.60.15.23 |
Various forms of SQL injection has been found, for MySQL and when filtering or doing mass-updates on char/text fields.
SQLite & PostgreSQL was only affected when filtering with contains, starts_with or ends_with filters (and their case-insensitive counterparts)
Please upgrade to 0.15.23+ or 0.16.6+
If you have any questions or comments about this advisory:
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン