| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| typo3/cms | ≥ 10.0.0, < 10.4.2≥ 9.0.0, < 9.5.17 | 10.4.29.5.17 |
| typo3/cms-core | ≥ 10.0.0, < 10.4.2≥ 9.0.0, < 9.5.17 | 10.4.29.5.17 |
| typo3 | ≥ 10.0.0, < 10.4.2≥ 9.0.0, < 9.5.17 | 10.4.29.5.17 |
In TYPO3 CMS greater than or equal to 9.0.0 and less than 9.5.17 and greater than or equal to 10.0.0 and less than 10.4.2, it has been discovered that HTML placeholder attributes containing data of other database records are vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability.
Update to TYPO3 versions 9.5.17 or 10.4.2 that fix the problem described.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン