| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| typo3/cms | ≥ 10.0.0, < 10.4.2≥ 9.0.0, < 9.5.17 | 10.4.29.5.17 |
| typo3/cms-core | ≥ 10.0.0, < 10.4.2≥ 9.0.0, < 9.5.17 | 10.4.29.5.17 |
| typo3 | ≥ 10.0.0, ≤ 10.4.1≥ 9.0.0, ≤ 9.5.16 |
It has been discovered that backend user settings (in $BE_USER->uc) are vulnerable to insecure deserialization. In combination with vulnerabilities of 3rd party components this can lead to remote code execution. A valid backend user account is needed to exploit this vulnerability.
Update to TYPO3 versions 9.5.17 or 10.4.2 that fix the problem described.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン