| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.camel:camel-netty | ≥ 3.0.0, < 3.2.0 | 3.2.0 |
| camel | ≥ 2.22.0, ≤ 2.25.0≥ 3.0.0, ≤ 3.1.0 | |
| communications diameter signaling router | ≥ 8.0.0, ≤ 8.5.0 | |
| enterprise manager base platform | = 13.3.0.0= 13.4.0.0 | |
| flexcube private banking | = 12.0.0= 12.1.0 |
Apache Camel Netty enables Java deserialization by default. Apache Camel 2.22.x, 2.23.x, 2.24.x, 2.25.0, 3.0.0 up to 3.1.0 are affected. 2.x users should upgrade to 2.25.1, 3.x users should upgrade to 3.2.0.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン