| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| centreon host-monitoring widget | ≥ 18.10.0, < 18.10.3≥ 19.0.0, < 19.0.1≥ 19.04.0, < 19.04.3< 1.6.4 | 18.10.319.0.119.04.31.6.4 |
| centreon service-monitoring widget | ≥ 18.10.0, < 18.10.5≥ 19.04.0, < 19.04.3≥ 19.10.0, < 19.10.2< 1.6.4 | 18.10.519.04.319.10.21.6.4 |
| centreon tactical-overview widget | ≥ 18.10.0, < 18.10.1≥ 19.04.0, < 19.04.1≥ 19.10.0, < 19.10.1< 1.0.3 | 18.10.119.04.119.10.11.0.3 |
Cross-site scripting (XSS) vulnerability allows remote attackers to inject arbitrary web script or HTML via the widgetId parameter to host-monitoring/src/toolbar.php. This vulnerability is fixed in versions 1.6.4, 18.10.3, 19.04.3, and 19.0.1 of the Centreon host-monitoring widget; 1.6.4, 18.10.5, 19.04.3, 19.10.2 of the Centreon service-monitoring widget; and 1.0.3, 18.10.1, 19.04.1, 19.10.1 of the Centreon tactical-overview widget.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン