| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| nette/application | ≥ 2.0.0, < 2.0.19≥ 2.1.0, < 2.1.13≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.14≥ 2.4.0, < 2.4.16≥ 3.0.0, < 3.0.6 | 2.0.192.1.132.2.102.3.142.4.163.0.6 |
| application | ≥ 2.0.0, < 2.0.19≥ 2.1.0, < 2.1.13≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.14≥ 2.4.0, < 2.4.16≥ 3.0.0, < 3.0.6 | 2.0.192.1.132.2.102.3.142.4.163.0.6 |
Packages nette/application versions prior to 2.2.10, 2.3.14, 2.4.16, 3.0.6 and nette/nette versions prior to 2.0.19 and 2.1.13 are vulnerable to an code injection attack by passing specially formed parameters to URL that may possibly leading to RCE.
Reported by Cyku Hong from DEVCORE (https://devco.re)
Code injection, possible remote code execution.
Fixed in nette/application 2.2.10, 2.3.14, 2.4.16, 3.0.6 and nette/nette 2.0.19 and 2.1.13
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン