| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| github.com/hashicorp/vault | ≥ 0.8.1, < 1.2.5≥ 1.3.0, < 1.3.8≥ 1.4.0, < 1.4.4≥ 1.5.0, < 1.5.1 | 1.2.51.3.81.4.41.5.1 |
| vault | ≥ 0.7.1, < 1.2.5≥ 1.3.0, < 1.3.8≥ 1.4.0, < 1.4.4≥ 1.5.0, < 1.5.1 | 1.2.51.3.81.4.41.5.1 |
HashiCorp Vault and Vault Enterprise versions 0.7.1 and newer, when configured with the AWS IAM auth method, may be vulnerable to authentication bypass. Fixed in 1.2.5, 1.3.8, 1.4.4, and 1.5.1..
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン