| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.servicecomb:java-chassis | ≥ 1.0.0, < 1.3.2≥ 2.0.0, < 2.1.5 | 1.3.22.1.5 |
| java chassis | ≥ 2.0.0, < 2.1.5 | 2.1.5 |
When handler-router component is enabled in servicecomb-java-chassis, authenticated user may inject some data and cause arbitrary code execution. The problem happens in versions between 2.0.0 ~ 2.1.3 and fixed in Apache ServiceComb-Java-Chassis 2.1.5
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン